Publicidade

sábado, 24 de setembro de 2016

O openSUSE Tumbleweed é a primeira Distro estável para oferecer o GNOME 3.22 desktop.




O Vim 8.0.3 e GCC 6.2.1 já estão disponíveis também.


Como você deve saber, o openSUSE Tumbleweed é um sistema operacional baseado em Linux rolling release, e geralmente recebe últimas versões de software poucos dias depois eles são liberados a montante, mas desta vez a equipe openSUSE GNOME foi extremamente rápido e levou apenas 48 horas para fazer os pacotes GNOME 3.22 disponível na distro através de um novo snapshot.
"Menos de 48 horas a partir de quando equipe de lançamento do GNOME lançou a versão 3.22 (Karlsruhe), os usuários do openSUSE Tumbleweed está recebendo a experiência a montante integral do GNOME mais recente", diz Douglas DeMaio em um recente anúncio . "Snapshot 20160921 feita 3.22 disponível para o usuário, mas havia muitos outros instantâneos durante a semana que trouxe novos pacotes para os usuários Tumbleweed".
O openSUSE Tumbleweed agora é alimentado por kernel Linux 4.7.4, GCC 6.2.1

Em alguma outra boa notícia, o sistema operacional openSUSE Tumbleweed está agora equipado com o mais recente Linux 4.7.4 do kernel e é construído sobre GCC (GNU Compiler Composite) 6.2.1. Se você quiser GCC 5, você deve saber que GCC 5.4.1 está disponível também no Tumbleweed, juntamente com as mais recentes aplicações do KDE 16.08.1 privada de software e KDE Frameworks 5.26.0 coleção de add-on bibliotecas para Qt5.

No entanto, houve muitas outras instantâneos liberados durante o mês de Setembro, em openSUSE Tumbleweed, e trouxeram atualizações para muitos outros projetos de software populares, incluindo Oracle VM VirtualBox e Vim, que foi atualizado para a versão 8.0.3. Se você não tiver atualizado sua instalação Tumbleweed ultimamente, agora é o momento de fazê-lo, especialmente se você quiser desfrutar o novo ambiente desktop GNOME 3.22. Se não, você pode saborear o ambiente de trabalho 5.8 Beta KDE Plasma no openSUSE 42.2 Beta 2 Leap .

Update: Fomos informados por um dos nossos leitores que o Debian instável ofereceu o GNOME 3.22.0 pacotes desde 20 de setembro de 2016. No entanto, de acordo com a Wiki do Debian , a instável (sid) ramo é recomendado apenas para os desenvolvedores de hardcore ou testadores. Por outro lado, o openSUSE Projeto recomenda Tumbleweed a ninguém, dizendo que é tanto pronto e confiável para o uso diário .

Fonte

Até a próxima!!!