Publicidade

quarta-feira, 21 de dezembro de 2016

Vulnerabilidades do kernel do Linux em todos os sistemas operacionais suportados do Ubuntu.



Ubuntu 16.10, 16.04, 14.04 e 12.04 são todos afetados

Em 20 de dezembro de 2016, a Canonical publicou vários avisos da USN (Aviso de Segurança do Ubuntu) para informar os usuários da popular distribuição do Ubuntu Linux sobre a disponibilidade geral de atualizações do kernel para seus sistemas operacionais.
 
De acordo com os mais recentes avisos de segurança do Ubuntu , afigura-se que um total de quinze falhas de segurança foram corrigidos em todos os sistemas operacionais Ubuntu suportados, incluindo Ubuntu 16.10 (Yakkety Yak), o Ubuntu 16.10 para Raspberry Pi, o Ubuntu 16.04 LTS (hospitaleiro Xerus), Ubuntu 16,04 LTS para Raspberry Pi, Ubuntu 14,04 LTS (Trusty Tahr), bem como Ubuntu 12,04 LTS (Precise Pangolin).
 
É claro que todos os seus derivados oficiais também são afetados, incluindo o Kubuntu, o Ubuntu, Ubuntu, Ubuntu, Ubuntu, Kubuntu, Ubuntu, Ubuntu, Ubuntu, etc. Portanto, a Canonical recomenda que todos os usuários atualizem os pacotes do kernel para as versões mencionadas abaixo. assim que possível. Para atualizar seu sistema, por favor, siga as instruções fornecidas pelo https://wiki.ubuntu.com/Security/Upgrades

 
 Novas falhas de segurança afetam todas as versões do Ubuntu Linux, atualize agora

Os quinze vulnerabilidades do kernel corrigidos pela Canonical com versões kernel atualizado de hoje são documentados como CVE-2016-4568 , CVE-2016-6213 , CVE-2016-7042 , CVE-2016-7097 , CVE-2016-7425 , CVE-2016-7916 , CVE-2016-8630 , CVE-2016-8633 , CVE-2016-8645 , CVE-2016-8658 , CVE-2015-8964 , CVE-2016-9178 , CVE-2016-9313 , CVE-2016-9555 , e CVE-2016-9644 . Leia cuidadosamente para ver como cada um está afetando seu sistema operacional.
 
Essas vulnerabilidades do kernel do Linux recém-descobertos pode ser corrigido se você atualizar seu sistema linux-image-4.8.0-32 (4.8.0-32.34) para para o Ubuntu 16.10, linux-image-4.4.0-57 (4.4.0-57.78 ) para o Ubuntu 16.04 LTS, linux-image-3.13.0-106 (3.13.0-106.153) para o Ubuntu 14.04 LTS, e linux-image-3.2.0-119 (3.2.0-119.162) para o Ubuntu 12.04 LTS. Além disso, linux-image-4.4.0-1042-snapdragon (4.4.0-1042.46) está disponível para Ubuntu 16.04 LTS.
 
Usuários do Ubuntu 14.04.5 LTS e Ubuntu 12.04.5 LTS precisa atualizar os kernels linux-image-4.4.0-57 (4.4.0-57.78 ~ 14.04.1) e linux-image-3.13.0-106 a ( 3.13.0-106.153 ~ precise1), respectivamente. Além disso, atualizar o Ubuntu 16.10 para o kernel do Raspberry Pi para linux-image-4.8.0-1021-raspi2 (4.8.0-1021.24) e Ubuntu 16.04 LTS para o kernel do Raspberry Pi para linux-image-4.4.0-1038-raspi2 (4,4 ,0-1.038,45). Não se esqueça de reiniciar os computadores!


Até a próxima!!!!