Publicidade

sexta-feira, 27 de janeiro de 2017

O Driver para Linux AMD GPU-PRO 16.60 finalmente adiciona o suporte para o AMD Radeon HD 7xxx / 8xxx.



O sistema operacional CentOS 7.3 agora é oficialmente suportado.

 
A AMD lançou hoje uma nova versão do seu driver gráfico AMDGPU-PRO para sistemas operacionais baseados em Linux, versão 16.60, apresentando suporte para GPUs AMD Radeon da família GNC 1.0 / Southern Islands.

De acordo com asnotas de lançamento, a maior novidade da versão do driver 16,60 AMDGPU-PRO é o suporte oficial para o sistema operacional Red Hat Enterprise Linux 7.3 foi lançado recentemente, mas instalar roteiros foram fornecidos para CentOS 7.3 e Red Hat Enterprise Linux 7.3 plataformas desde a versão 16.50.

Enquanto o driver gráfico AMDGPU-PRO 16,50  introduziu o suporte para mais GPUs da série Southern Islands / GNC 1.0, ou seja, AMD Radeon R7 M465X, AMD Radeon R7 M370, e AMD Radeon R7 M350, a 16,60 atualização AMDGPU-PRO parece apoiar ainda mais Estas placas gráficas mais antigas (finalmente!).

Estes incluem AMD Radeon R7 M260, M265, M340, M350, M365, M370, M380, M465 e M465X, AMD Radeon R7 240, 250, 250X, 260, 260X, e 350, AMD Radeon HD7700, 7800, 8500 e 8600 , Bem como AMD Radeon HD7700M, 7800M, 8500M, 8530M, 8600M, 8700M, 8790M e 8800M.

Nenhum sistema mais trava ao iniciar o Steam Client

O driver gráfico AMDGPU-PRO 16.60 de hoje também aborda algumas questões importantes relatadas pelos usuários desde versões anteriores. Estes incluem um bug que pode causar o sistema inteiro para travar ao iniciar o Steam Client e um erro de renderização no popular teste OpenGL ao executá-lo no modo de desempenho.

Além disso, ele tenta corrigir alguns problemas pendentes que podem às vezes ser observados durante hot-plug da exibição. No entanto, executar este driver pode causar sistema trava com OpenCL, bem como uma falha de inicialização do sistema no Red Hat Enterprise Linux 7.3 com DP1.2 habilitado.

Você pode fazer o download do driver gráfico proprietário AMDGPU-PRO 16,60 agora para o Red Hat Enterprise Linux 7.3 ou 6.8, CentOS 7.3 ou 6.8, o Ubuntu 16.04 LTS, o SUSE Linux Enterprise Desktop 12 Service Pack 2, e SUSE Linux Enterprise Server 12 Service Pack 2. A atualização é recomendada para todos os usuários que executam o AMDGPU-PRO 16.50.



Até a próxima!!!