Publicidade

segunda-feira, 23 de janeiro de 2017

O KDE Frameworks 5.30.0 foi lançado para usuários do KDE Plasma 5 com mais de 100 alterações


Agora disponível nos repositórios estáveis ​​de vários sistemas operacionais.



Uma nova versão mensal da coleção de KDE Frameworks de mais de 70 bibliotecas adicionais para o Qt 5 GUI (Graphical User Interface) kit de ferramentas foi lançado recentemente para ambientes de desktop KDE Plasma 5.

Um total de 104 alterações em muitos de seus componentes torna esta nova versão do KDE Frameworks um grande que deve ser imediatamente instalado em seu computador se você estiver usando o mais recente ambiente de desktop KDE Plasma 5.8 LTS.

O tema do ícone da Breeze foi atualizado, como de costume, e não podemos deixar de notar que agora há um novo ícone para o front-end gráfico Haguichi para o Hamachi no Linux, um novo ícone para o CUPS (Common Unix Printing System) eo Calligra Suite foram finalizados.

Outras mudanças notáveis ​​incluem KPackage KNSHandler melhorias, juntamente com suporte KNewStuff, bem como a capacidade de procurar uma versão mais precisa do AppstreamQt, se necessário.

Foram adicionadas ligações Python para os componentes KGuiAddons, KWidgetsAddons e KDBusAddons, o Android é agora uma plataforma suportada para as Ferramentas Doxygen do KDE e GpgME ++ versão 1.7.0 ou posterior é agora necessário para o KWallet Framework.

Plasma Framework recebeu a maior atenção

O componente Plasma Framework recebeu a maior atenção no KDE Frameworks 5.30.0, com um total de 20 melhorias, mas muitos outros componentes foram atualizados para serem mais confiáveis ​​e apresentam um desempenho muito melhor em nossas máquinas KDE Plasma 5.

Todo o changelog está anexado abaixo para os nossos leitores experientes em tecnologia, curiosos para saber tudo sobre as novas mudanças implementadas no KDE Frameworks 5.30.0, que em breve entrará nos repositórios de software estáveis ​​das distribuições GNU / Linux mais populares.

Já está no Arch Linux e no Chakra GNU / Linux, e está chegando em breve para os usuários do openSUSE Tumbleweed, portanto certifique-se de que atualiza seus sistemas assim que os novos pacotes do KDE Frameworks 5.30.0 chegarem. Confira o anúncio de lançamento para mais detalhes, também.

Fonte


Até a próxima!!!