Publicidade

quarta-feira, 7 de junho de 2017

A Canonical libera a maior atualização de segurança do kernel Linux para os Ubuntus 17.04 e 16.04 LTS.




Um total de 15 vulnerabilidades do kernel foram corrigidas



A Canonical lançou novas atualizações de segurança do kernel para todos os seus sistemas operacionais Ubuntu Linux, incluindo Ubuntu 17.04 (Zesty Zapus), Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 16.10 (Yakkety Yak) e Ubuntu 14.04 LTS (Trusty Tahr).

Enquanto a atualização do kernel para os pacotes do Ubuntu 16.10 detecta o estouro de buffer descoberto no subsistema de rastreamento do kernel do Linux, o que poderia ter permitido que um invasor privilegiado local executasse código arbitrário, parece que um total de 15 e 13 vulnerabilidades do kernel foram corrigidas para Ubuntu 17.04 e Ubuntu 16.04 Máquinas LTS, respectivamente. Verifique aqui e aqui para obter detalhes sobre o que foi corrigido.

Para o Ubuntu 16.04 LTS (Xenial Xerus), os usuários terão de instalar o pacote kernel do linux-image-4.4.0-79 (4.4.0-79.100) em PCs de 64 bits e 32 bits, linux-image-4.4.0 -1018-aws (4.4.0-1018.27) nos sistemas Amazon Web Services (AWS) e linux-image-4.4.0-1014-gke (4.4.0-1014.14) nos sistemas Google Container Engine (GKE).

Além disso, você precisa instalar o kernel linux-image-4.4.0-1057-raspi2 4.4.0-1057.64 no Ubuntu 16.04 LTS para sistemas Raspberry Pi 2 e linux-image-4.4.0-1059-snapdragon (4.4.0- 1059.63) nos processadores Snapdragon. Um kernel HWE também está disponível para os usuários do Ubuntu 16.04.2 LTS, ou seja, o linux-image-4.8.0-54 (4.8.0-54.57 ~ 16.04.1) .

Os usuários são convidados a atualizar suas instalações o mais rápido possível

Por outro lado, se você estiver executando o sistema operacional Ubuntu 17.04 (Zesty Zapus), você precisará instalar os pacotes de kernel da imagem do linux-image 4.10.0.22.24 em máquinas de 64 bits e 32 bits, bem como O kernel linux-image-raspi2 4.10.0.1006.8 no Ubuntu 17.04 para computadores Raspberry Pi 2.

A Canonical também lançou um kernel HWE (habilitação de hardware) para usuários dos sistemas operacionais Ubuntu 14.04.5 LTS (Trusty Tahr) usando os pacotes do kernel Linux do Ubuntu 16.04 LTS (Xenial Xerus). Todos os usuários são instados a atualizar suas instalações o mais rápido possível seguindo as instruções em https://wiki.ubuntu.com/Security/Upgrades .


Fonte

Até a próxima!!