Publicidade

sábado, 22 de julho de 2017

Usuários do Ubuntu 16.04 LTS agora podem instalar o Kernel Linux 4.10 do Ubuntu 17.04




Será o kernel padrão do Ubuntu 16.04.3 LTS .
A Canonical anunciou na sexta-feira que os usuários do sistema operacional Ubuntu 16.04 LTS (Xenial Xerus) agora podem instalar um novo kernel, especificamente o Linux 4.10, do sistema operacional Ubuntu 17.04 (Zesty Zapus).

O Ubuntu 16.04 LTS ainda é alimentado pela série de kernel Linux 4.4 suportada a longo prazo, mas quando o lançamento do ponto Ubuntu 16.04.2 LTS foi anunciado em meados de fevereiro, quatro meses após o lançamento do Ubuntu 16.10 (Yakkety Yak), os usuários eram Dando a possibilidade de instalar o kernel Linux 4.8 mais recente do Ubuntu 16.10.

Mas agora que o Ubuntu 16.10 chegou ao fim da vida em 20 de julho de 2017 , não é seguro executar seu kernel Linux 4.8, já que a Canonical não fornecerá atualizações de segurança para isso, agora estão permitindo que os usuários do Ubuntu 16.04.2 LTS Instale o kernel Linux 4.10 mais novo da versão Ubuntu 17.04 (Zesty Zapus).

Ubuntu 16.04.3 LTS lança 3 de agosto com kernel Linux 4.10

A Canonical disse há um tempo que o próximo lançamento do Ubuntu 16.04 LTS (Xenial Xerus) seria atualizado das pilhas de kernel e gráficos do HWE com base no Ubuntu 17.04, a versão mais avançada do sistema operacional, e parece Ubuntu 16.04.3 LTS será enviado com o kernel 4.10 pelo padrão.

Ubuntu 16.04.3 LTS está programado para aterrar em 3 de agosto de 2017 e, enquanto você poderá continuar usando a série kernel Linux 4.4 suportada a longo prazo, agora você também pode instalar o kernel 4.10 do Linux se você precisar disso Seu hardware. Na verdade, você nem precisa aguardar o lançamento do LTS do Ubuntu 16.04.3, já que você pode instalar o kernel HWE agora.

"Esta atualização fornece as atualizações correspondentes para o kernel Linux Hardware Enablement (HWE) do Ubuntu 17.04 para Ubuntu 16.04 LTS", disse a Canonical no aviso de segurança . "Por favor, note que esta atualização altera o kernel Linux HWE para o kernel baseado em 4.10 do Ubuntu 17.04, substituindo o kernel HWE baseado em 4.8 do Ubuntu 16.10".

Para atualizar seu sistema operacional Ubuntu 16.04 LTS para o kernel do Linux 4.10 do Ubuntu 17.04, você precisará instalar o pacote linux-image-genérico-hwe-16.04 4.10.0.27.30 dos repositórios. Os genéricos-lpae e lowlatence também estão disponíveis, e eles incluem 40 correções de segurança.



Até a próxima!!