Publicidade

sexta-feira, 7 de outubro de 2016

Primeira atualização do pfSense 2.3.2 OpenSSL adiciona correções de segurança para o firewall baseado em BSD.




O pfSense 2.3.2-P1 inclui muitas correções de bugs, algumas melhorias



O pfSense 2.3.2 Update 1 (2.3.2-P1) está aqui meses aproximadamente dois anos e meio após o lançamento da compilação inicial, ou seja, pfSense 2.3.2, que trouxe mais de 70 melhorias em várias áreas da distribuição firewall baseado em FreeBSD . É principalmente uma versão de correção, mas alguns novos recursos foram implementados também.

"Esta é uma versão de manutenção da série 2.3.x, trazendo uma série de correções de bugs", diz Jim Thompson ontem no anúncio de lançamento . "Esta versão inclui correções para 34 bugs e 2 itens de recurso concluídas. [...] Como sempre, você pode atualizar de qualquer versão anterior diretamente para 2.3.2_1. O Guia de atualização abrange tudo o que você precisa saber para fazer upgrade em geral . "


Várias vulnerabilidades no OpenSSL foram remendadas.

Como você pode imaginar, as recentes vulnerabilidades OpenSSL, que foram corrigidas a montante na liberação 1.0.2j OpenSSL, também têm sido afetar o OS firewall pfSense, que é baseado em FreeBSD. Portanto, pfSense 2.3.2-P1 corrige-los, juntamente com várias questões relacionadas com HyperV e numerosos relatados erros que você pode ver no changelog anexado abaixo.

Quanto aos novos recursos, pfSense 2.3.2-P1 adiciona uma codificação para o parâmetro "zona" em páginas Captive Portal, bem como suporte de codificação de saída para o arquivo diag_dns.php, que pode ser útil para os resultados retornados de DNS, vário cheques para impedir o acesso às compensações indefinidos em IPv6.inc, o "-C / dev / null" opção para o comando dnsmasq, e a opção "-l" para o traceroute6.

Baixe o pfsense 2.3.2 agora.

Fonte

Até a próxima!!!