Publicidade

sexta-feira, 20 de janeiro de 2017

A Canonical corrige vulnerabilidades de todos os drivers gráficos Nvidia em todas as versões do Ubuntu.


Os usuários são instruídos a fazerem a atualização imediadamente.



É hora de atualizar o seu sistema operacional Ubuntu Linux se você tiver uma placa gráfica Nvidia executando o Nvidia Legacy 340 ou 304 binário X.Org drivers fornecidos nos repositórios de software oficial.

Um problema de segurança recentemente descoberto afeta os drivers de gráficos proprietários nvidia-graphics-drivers-304 e nvidia-graphics-drivers-340 disponíveis nas reposições oficiais do Ubuntu 12.04 LTS (Precise Pangolin), do Ubuntu 14.04 LTS (Trusty Tahr), do Ubuntu 16,04 sistemas operacionais LTS (Xenial Xerus) e Ubuntu 16,10 (Yakkety Yak).

De acordo com um recente aviso de segurança que foi publicado pela Canonical, parece que os drivers gráficos da Nvidia poderia ser feito para bater por um invasor local, sob certas condições, devido a uma falha na camada de modo kernel. O invasor pode explorar a vulnerabilidade de segurança para causar um ataque de negação de serviço (DoS).

A questão tem sido documentada como o CVE-2016-8826 porque afeta outros sistemas operacionais baseados em Linux. Também afeta todos os sabores oficialmente reconhecidos do Ubuntu, incluindo Kubuntu, Ubuntu, Ubuntu, Ubuntu, Kubuntu, Linux Ubuntu, Ubuntu Kylin, Ubuntu Studio, Edubuntu e outros dos respectivos ramos mencionados acima.

Para corrigir o problema, a Canonical insta todos os usuários destas versões do Ubuntu e seus derivados a atualizar os drivers de gráficos Nvidia Legacy 304 e 340 para a versão 340.101 e 304.134. Estes já estão disponíveis nos repositórios estáveis ​​de todos os sistemas operacionais suportados do Ubuntu.

Para atualizar, basta abrir o aplicativo Terminal e executar o comando listado abaixo ou ativar seu gerenciador de pacotes gráfico favorito, por exemplo, o Gerenciador de Pacotes Synaptic e instalar todas as atualizações disponíveis. Mais detalhes são fornecidos pela Canonical em https://wiki.ubuntu.com/Security/Upgrades

sudo apt-get update && sudo apt-get dist-upgrade

Fonte

Até a próxima!!!